[Video Youtube] casi pratici #4 – Estrarre con Testo in colonne, STRINGA.ESTRAI e Flash fill

samuele agnolin
excel estrarre

“Come posso estrarre una parte da un codice fiscale, da un link, da una email oppure da un codice prodotto?”

Questo video ti mostra come applicare alcuni strumenti utili: le funzionalità ‘Testo in colonne’ e ‘Flash fill’, le funzioni di testo STRINGA.ESTRAI e DESTRA.

Puoi scaricare il file al seguente link: https://bit.ly/33MIiqr

2 Comments

You can post comments in this post.


  • Salve Le posso chiedere di risolvere una mia necessita’ di ricercare se un soggetto è di Sesso Maschile o Sesso Femminile? da un mio archivio anagrafico nominativi? ho provato ma senza risultato con stringa.estrai.

    Giuseppe Zammuto 4 mesi ago Reply


    • Salve Giuseppe, dovresti utilizzare la funzione SE su ciò che estrai con lo STRINGA.ESTRAI.

      Ad esempio: =SE(STRINGA.ESTRAI(A2;3;1)=”f”;”Donna”;”Uomo”).

      Se ti può essere utile puoi vedere il tutorial sulla funzione SE.

      samuele 4 mesi ago Reply


Inserisci un commento