sommase

Somma se

samuele agnolin
  • 8 febbraio 2016
  • livello: base   3 minuti

Come sommare in Excel solo le celle che soddisfano ad un criterio? Sommare ad esempio solo le vendite relative ad un particolare prodotto, solo gli importi maggiori di 1000, solo le quantità relative alla giornata odierna?

La funzione SOMMA.SE di Excel permette di specificare un criterio e di effettuare la somma solo per le celle il cui valore soddisfa la condizione specificata.




Nell’esempio della figura sottostante vengono sommate le quantità relative all’Irlanda.

La funzione è stata scritta in questo modo:
=SOMMA.SE(B7:B10;”Irlanda”;C7:C10)
Cerca nell’intervallo B7:B10 tutte le celle il cui contenuto è Irlanda. Effettua poi la somma utilizzando la colonna C della quantità.

Nel paragrafo successivo puoi trovare la descrizione dettagliata dei parametri.

sommase

Come si scrive Somma.se

La funzione SOMMA.SE si scrive seguendo questa sintassi:

=SOMMA.SE(intervallo;criterio;intervallo_somma)

Se preferiamo richiamare la funzione dall’elenco delle funzioni troviamo la funzione tra quelle della categoria Matematiche.

I primi due parametri, obbligatori, servono per (altro…)

Leggi articolo

2 modi per ordinare un elenco

samuele agnolin

Ci sono due modi per ordinare un elenco: i pulsanti A-Z Z-A e l’ordinamento personalizzato. In questo articolo andiamo a verificare con 4 situazioni pratiche come applicare i due modi, dall’utilizzo base a quello avanzato.

Ordinare l’elenco delle vendite per quantità di fatturato dal valore più grande al più piccolo, ordinare l’elenco dei clienti per alfabetico della provincia di appartenenza, l’elenco delle giacenze a magazzino dalla quantità maggiore a quella minore.

Ordinare dati è una delle attività che più frequentemente vengono utilizzate quando si ha a che fare con un elenco di dati.

In Excel 2010, scheda Home, è presente il comando “Ordina e filtra”. Cliccando su questa voce si possono vedere i comandi AZ ZA e il comando “Ordinamento personalizzato…”.

I comandi citati si possono richiamare anche dalla scheda “Dati”, all’interno del gruppo “Ordina e filtra”.

Se ti serviva sapere solamente dove sono i comandi per ordinare puoi fermare la tua lettura qui. Se invece hai voglia di spendere 3 minuti per conoscere e saper come applicare le potenzialità e i dettagli dell’ordinamento o saper gestire eventuali messaggi di errore vai pure avanti. :-)

1. Selezionare o non selezionare?

Prima di applicare uno dei comandi di ordinamento dobbiamo selezionare?

La due regole da

Leggi articolo