come usare excel

Come usare excel

samuele agnolin
  • 2 febbraio 2016
  • livello: base   10 minuti

Vuoi iniziare ad utilizzare Excel? Questo articolo ti mostra come usare Excel partendo da zero: potenzialità di Excel, come usare i fogli di lavoro, come inserire e copiare dati,  selezionare più celle, utilizzare il formato celle.

1. Perché usare excel

Excel è un programma molto utile per creare tabelle, effettuare calcoli, preparare grafici, ordinare e filtrare elenchi, creare tabelle pivot riassuntive per poter analizzare i dati.

Nel video seguente ti mostro alcuni casi pratici: una tabella prodotto in cui calcolare il prodotto tra quantità e prezzo; una tabella che in pochi secondi viene visualizzata in un grafico; un elenco su cui viene applicato un filtro e poi costruita una tabella pivot riassuntiva.

2. Il foglio di excel

Un foglio Excel si presenta come una griglia composta da righe e colonne la cui intersezione crea le celle.

Le righe del foglio sono identificate da numeri, mentre le colonne da lettere.

Ogni cella è identificata da una coordinata univoca, ad esempio A2, B4, C10.

come allargare colonna excelPer allargare/stringere una colonna ci si posiziona tra la fine della colonna stessa e l’inizio di quella successiva e (altro…)

Leggi articolo

Funzioni Excel

samuele agnolin
  • 20 marzo 2017
  • livello: base   3 minuti

Le funzioni di Excel sono delle formule predefinite che eseguono calcoli od estraggono informazioni sulla base di parametri da noi definiti. Le funzioni sono suddivise in categorie (ad esempio Matematiche, Statistiche, Testo, Logiche, Data e ora, Ricerca e riferimento). Le funzioni sono 400 circa, il numero esatto varia a seconda della versione.

In questo tutorial vediamo qual è la struttura di una funzione e qual è un elenco di funzioni essenziali da conoscere. (altro…)

Leggi articolo

2 modi per ordinare un elenco

samuele agnolin

Ci sono due modi per ordinare un elenco: i pulsanti A-Z Z-A e l’ordinamento personalizzato. In questo articolo andiamo a verificare con 4 situazioni pratiche come applicare i due modi, dall’utilizzo base a quello avanzato.

Ordinare l’elenco delle vendite per quantità di fatturato dal valore più grande al più piccolo, ordinare l’elenco dei clienti per alfabetico della provincia di appartenenza, l’elenco delle giacenze a magazzino dalla quantità maggiore a quella minore.

Ordinare dati è una delle attività che più frequentemente vengono utilizzate quando si ha a che fare con un elenco di dati.

In Excel 2010, scheda Home, è presente il comando “Ordina e filtra”. Cliccando su questa voce si possono vedere i comandi AZ ZA e il comando “Ordinamento personalizzato…”.

I comandi citati si possono richiamare anche dalla scheda “Dati”, all’interno del gruppo “Ordina e filtra”.

Se ti serviva sapere solamente dove sono i comandi per ordinare puoi fermare la tua lettura qui. Se invece hai voglia di spendere 3 minuti per conoscere e saper come applicare le potenzialità e i dettagli dell’ordinamento o saper gestire eventuali messaggi di errore vai pure avanti. :-)

1. Selezionare o non selezionare?

Prima di applicare uno dei comandi di ordinamento dobbiamo selezionare?

La due regole da

Leggi articolo

formule riempimento automatico

Formule Excel

samuele agnolin
  • 4 febbraio 2016
  • livello: base   5 minuti

Come scrivere una formula in Excel? In questo articolo partiamo da zero ed arriviamo a creare una formula e a capire come bloccare le coordinate con il dollaro.

.

Le formule Excel servono ad eseguire calcoli all’interno dei fogli.

Le formule utilizzano due o più coordinate mettendole in relazione con i classici operatori di somma (+), moltiplicazione (*), divisione (/) e sottrazione (-). Esempi di formula sono i seguenti:
=A1+B1
=B3*B5
=A5/B10
=A4*G$2

Si possono usare anche più di due coordinate:
=A1+B1-C2+D4

Oltre al riferimento ad altre celle possiamo utilizzare delle costanti: =A1*10%

Le formule inoltre possono sfruttare le funzioni, metodi di calcolo già preimpostati nei quali vanno definiti correttamente i parametri necessari, specifici per ogni funzione. Ne sono un esempio le funzioni SOMMA, MEDIA, SE. Se ne parla sull’articolo su come usare le funzioni.

1. SCRIVERE UNA FORMULA

Una formula inizia sempre con il simbolo “=” (oppure “+”), indispensabile per (altro…)

Leggi articolo

sommase

Somma se

samuele agnolin
  • 8 febbraio 2016
  • livello: base   3 minuti

Come sommare in Excel solo le celle che soddisfano ad un criterio? Sommare ad esempio solo le vendite relative ad un particolare prodotto, solo gli importi maggiori di 1000, solo le quantità relative alla giornata odierna?

La funzione SOMMA.SE di Excel permette di specificare un criterio e di effettuare la somma solo per le celle il cui valore soddisfa la condizione specificata.




Nell’esempio della figura sottostante vengono sommate le quantità relative all’Irlanda.

La funzione è stata scritta in questo modo:
=SOMMA.SE(B7:B10;”Irlanda”;C7:C10)
Cerca nell’intervallo B7:B10 tutte le celle il cui contenuto è Irlanda. Effettua poi la somma utilizzando la colonna C della quantità.

Nel paragrafo successivo puoi trovare la descrizione dettagliata dei parametri.

sommase

Come si scrive Somma.se

La funzione SOMMA.SE si scrive seguendo questa sintassi:

=SOMMA.SE(intervallo;criterio;intervallo_somma)

Se preferiamo richiamare la funzione dall’elenco delle funzioni troviamo la funzione tra quelle della categoria Matematiche.

I primi due parametri, obbligatori, servono per (altro…)

Leggi articolo